Open Bug Bounty selected among the
Top 5 Bug Bounty programs to watch
in 2021 by The Hacker News

For security researchers
Report a Vulnerability
Submit, help fixing, get kudos.
For website owners
Start a Bug Bounty
Run your bounty program for free.
1,008,572 coordinated disclosures
630,354 fixed vulnerabilities
1,352 bug bounty programs, 2,708 websites
23,448 researchers, 1,317 honor badges

Are you sure you want to delete the vulnerability?

Yes No

This feature enables you to send additional notifications to the website owners or admins after the vulnerability is submitted. The total number of additional notification is limited to 10, and to 1 in 24 hours.

Notify specific security contact:


To my best knowledge this email belongs to the website owner/admin


jkbuttonpin.com Cross Site Scripting Vulnerability
Report ID: OBB-1663724

Security Researcher devl00p Helped patch 59110 vulnerabilities
Received 11 Coordinated Disclosure badges
Received 36 recommendations
, a holder of 11 badges for responsible and coordinated disclosure, found Cross Site Scripting security vulnerability affecting jkbuttonpin.com website and its users.

Following the coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has:

      a. verified the vulnerability and confirmed its existence;
      b. notified the website operator about its existence.

Affected Website:jkbuttonpin.com  
Open Bug Bounty Program:Create your bounty program now. It's open and free.
Vulnerable Application:Custom Code
Vulnerability Type:XSS (Cross Site Scripting) / CWE-79
CVSSv3 Score:6.1 [CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N]
Disclosure Standard:Coordinated Disclosure based on ISO 29147 guidelines
Discovered and Reported by:devl00p Helped patch 59110 vulnerabilities
Received 11 Coordinated Disclosure badges
Received 36 recommendations
Remediation Guide:OWASP XSS Prevention Cheat Sheet
Export Vulnerability Data:Bugzilla Vulnerability Data
JIRA Vulnerability Data [ Configuration ]
Mantis Vulnerability Data
Splunk Vulnerability Data
XML Vulnerability Data [ XSD ]

Vulnerable URL:

HTTP POST data: